My name is James Bigler. I am a software developer. This blog is mostly a collection of links related to software programming and technology.
The proper use of comments is to compensate for our failure to express ourself in code.
lol, this reminds me of some code we saw the other day:var lastIndex = 12; // index of "overall" dataWhy not just name the variable overallDataIndex?
Good point. I agree. I am glad you are interested in this stuff so you can keep my honest.